苹果警告老旧用户升级设备或系统避免遇到重大故障

2019-10-20 10:18:32 来源: cnbeta网站 举报
0
分享到:
T + -

据外媒报道,苹果正式对那些还在使用老旧iOS设备的用户发出警告,这家公司呼吁这部分用户将他们的设备升级或将其现有设备的系统进行升级,因为从11月3日开始,这部分设备可能会在GPS定位、时间和日期方面出现故障。

据了解,这一警告针对的则是 iPhone 5或更早机型、 iPad 4或更早机型的用户。为了避免即将到来的漏洞,iPhone 5或iPad 4用户需要至少升级到iOS 10.3.4,而更老版本设备的用户则需升级到iOS 9.3.6。

据悉,这些用户必须在11月3日午夜之前更新他们设备的系统,如果错过最后期限那么其设备就可能无法通过WiFi接收软件更新而需要将设备连接到安装了iTunes的电脑上才能更新。

陈功 本文来源:cnbeta网站 责任编辑:陈功_NT3893
分享到:
跟贴0
参与0
发贴
为您推荐
  • 推荐
  • 娱乐
  • 体育
  • 财经
  • 时尚
  • 科技
  • 军事
  • 汽车
+ 加载更多新闻
×

42堂保姆级PS教程课重磅来袭

热点新闻

态度原创

阅读下一篇

返回网易首页 返回手机首页